Joined April 2013
·

Rajarshi Das

Ruby,Rails,Nodejs
Ruby,Rails,Nodejs
·
Pune
·
·

Posted to Installing ruby 2.0.0 with RVM over 1 year ago

If got Error

Error running 'make -j8' or j2

rvm get stable
rvm autolibs enable
rvm install ruby || rvm install ruby --with-gcc=clang

Posted to Installing ruby 2.0.0 with RVM over 1 year ago

For Ubuntu Also
sudo apt-get install libreadline6-dev autoconf libgdbm-dev libncurses5-dev automake libtool libffi-dev

Achievements
68 Karma
0 Total ProTip Views