Last Updated: February 25, 2016
·
2.231K
· phpmarcelo

Using password_hash() with PHP >= 5.3.7 < 5.5

There is a library that @ircmaxell developed (https://github.com/ircmaxell/password_compat) that is intended to provide forward compatibility with the password_* functions being worked on for PHP 5.5.

This library requires PHP >= 5.3.7 OR a version that has the $2y fix backported into it (such as Debian provides).

Check it out!