Last Updated: February 25, 2016
·
581
· jsmestad

OSX Yosemite 10.10 Beta homebrew use XCode 6.0

Updating an existing machine to OSX 10.10 Beta 2 caused my brew doctor to complain about installing XCode 6.0.

Even after installing it homebrew still complained. I had to use xcode-select to switch to the new XCode install.

sudo xcode-select -switch /Application/Xcode6-Beta.app/Contents/Developer/