j5eaug
Last Updated: August 31, 2018
·
8
· phaus

Fixing apt/apt-get/aptitude error _trying to overwrite …, which is also in package …_

The error

trying to overwrite '/usr/lib/libreoffice/share/basic/dialog.xlc', which is also in package libreoffice-base 1:5.2.7-1+deb9u3

can be fixed via

apt-get -o Dpkg::Options::="--force-overwrite" -f install
Filed Under