dkgtwa
Last Updated: February 25, 2016
·
722
· novalagung

Octopress - Rake Generate [BUG] Segmentation fault

rake generate

## Generating Site with Jekyll
identical source/stylesheets/screen.css 
/Users/novalagung/.rvm/gems/ruby-2.0.0-p0/gems/posix-spawn-0.3.6/lib/posix_spawn_ext.bundle: [BUG] Segmentation fault
ruby 1.8.7 (2012-02-08 patchlevel 358) [universal-darwin12.0]

if you got some errors like above, it's because you use non 1.9.2 rails version for your octopress site. change it using rvm use 1.9.2. or try rvm install 1.9.2 if you haven't installing it.