Last Updated: February 25, 2016
·
462
· rompetroll

Ansible stable doc

Took me a while to find this:

if you install ansible via your package manager of choice, you get version 1.1 (which is the current stable release).

All documentation you find in google or on http://ansible.cc/docs/ is for the current development version 1.2. Alot of features proposed in the 1.2 docs don't work in 1.1, so thats really annoying

Trick is, go to this URL to find valid doc for your stable ansible version:

http://ansible.cc/docs/released/1.1/