Last Updated: April 23, 2019
·
1.018K
· squiter85

Installing command-line tools in OSX 10.9

In new Xcode we can't install command-line tools using the GUI, so if you want to force this instalation you can run:

xcode-select --install

1 Response
Add your response

I can't verify how command line tools are installed in 10.9 since I already had them installed before updating, but updates of command line tools are now handled trough the App Store.

over 1 year ago ·