Joined April 2012
·

swarktrans

Earth
·
·

Posted to Fixing OS X Yosemite IntelliJ issues over 1 year ago

Yes, I made this post before they embedded open jdk, but I doubt that you can ignore earlier versions of intellij just yet. You probably want to support other older versions at least for a couple of more years. The last version of intellij, 14, had an optional open jdk, and 15 just makes it default. You'd want to support 14 until at least 17 came out I'd think.

Achievements
245 Karma
20,550 Total ProTip Views