6baipq
Last Updated: February 25, 2016
·
690
· passcod

Ruby build deps for Debian

Works for both Raspbian, Debian, and Ubuntu.

sudo aptitude install -y zlib1g-dev openssl libopenssl-ruby1.9.1 libssl-dev libruby1.9.1 libreadline-dev git

Then: rbenv all the things.