Joined June 2011
·

Robin Smidsrød

Senior Software Developer at Fagbokforlaget V&B AS
·
Tønsberg, Norway
·
·
·

Posted to How to build ipxelinux.0 over 1 year ago

As far as I can tell, lpxelinux.0 is not a valid compilation target inside syslinux. You might have a typo there.

Also, I've heard talk about people having problems using version 6.x of pxelinux with iPXE. In most cases it can be solved by downgrading to version 5.x or 4.x, at least until the syslinux developers can figure out exactly what the problem is.

Achievements
299 Karma
20,500 Total ProTip Views