12ri9a
Last Updated: February 25, 2016
·
607
· mariusbutuc

TIL: capybara-webkit does depend on Qt

But worry not, on OS X, Homebrew makes it as easy as:

  1. updating the formulas, with brew update
  2. installing the built binary, with brew install qt
  3. ...wait, there's no #3!

Note: If you already had capybara-webkit installed before this Qt upgrade/install, make sure to re-install it.