zcpzmg
Last Updated: February 25, 2016
·
942
· khasinski
10534 128567884189 828694189 2287781 3877042 n

Fix Ubuntu 12.10 + Symfony2.1 php segfaults

Ubuntu 12.10 uses PHP 5.4 with APC 3.1.9.

You might experience weird errors (empty response or php segfaults in logs) when running Symfony2.1.

To fix it simply upgrade to beta version of APC by running

pecl install apc-3.1.10

If you're not sure which version of APC you're currently running you can always check it with

pecl list
Say Thanks
Respond
Filed Under